Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Migrate from old organisation to new organisation

I tried to migrate my old organisation to new organisation but it gave me error "Failed to perform action at this time. Please try again later."

I tried after 1 day but still cannot not resolved.

I have attached the error screen shot for your reference.

Thank you,

Best Regards,
Raj Kumar Gupta

tg_image_1016312061.jpeg 

 

1 answer

0 votes

Hello Raj,

Welcome to Atlassian Community. It's nice to meet you!

Please make sure to go through the checklist to Transfer products to another organization

  • Remove all security configurations, which include SAML SSO and user provisioning for the organization or G suite for sites.

  • Cancel your Atlassian Access subscription. See Changes that your users will notice when you unsubscribe.

  • Remove verified domains from the Domains page. You’ll need to reverify all domains again from the organization where you transfer all products.

  • Revoke admin API keys from the API keys page. You can recreate them for the organization where you transfer all products.
  • Make sure you’re an admin of both organizations. If you aren’t, ask an admin for the other organization to make you an admin.

Please let me know how that goes or if you still have any trouble after rectifying that.

Take care,

Shannon

Hello Shannon, 

Thank you for your kind support.

We have followed the above instructions provided by you and also we cancelled the subscriptions on the old organisation but still I am not able to transfer to new organisation. Please help !

photo_2021-06-20 17.27.02.jpeg

Hello Raj,

There is one thing to check for, and if this is the case we'll have to create a support request to resolve this.

Please see the following:

Transferring products won’t work in the improved user management experience.

From your organization at admin.atlassian.com, if the Users list and Groups list are under the Directory tab, you have the improved user management experience and transferring products is disabled. Contact Support to transfer your products to another organization.

Source: Transfer products to another organization 

If this is the case then please let us know.

Regards,
Stephen Sifers

Hi Stephen,

Thanks for the support. 

There are no users under my old organisation Directory. Please refer the below screenshot

Screenshot 2564-06-22 at 9.39.27 PM.png

Hello Raj,

Thanks for the information, I've gone ahead and created a support request on your behalf to have this issue resolved. You may find this request at PCS-45769.

Please work with support to resolve this issue.

Regards,
Stephen Sifers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

468 views 18 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you