Mention users autocomplete does not show any users

Hello, after migrate to 5.4.4 version we cannot use autocomplete for mentions users (@username).

See screenshot. I can see my account after type @ and then I start type user name autocomplete cannot find any users.

Can I changed some settings to fix problem?

1 answer

Hi Anatoly,

This behaviour might be related to Confluence indexing. In order to confirm that, I'd like to ask you to rebuild the Confluence index and check if you have similar problem.

Regards,

Saleh

Thank you. Simple "Content Index" helped me.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,780 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you