Markdown Macro for Confluence compatible with newer versions of Confluence

Hi,

The Markdown Macro for Confluence (https://marketplace.atlassian.com/plugins/com.atlassian.plugins.confluence.markdown.confluence-markdown-macro) states that it's available for Confluence 4.0 - 5.3.4. We have a download instance on our company that we just upgraded to 5.4.3 and its maintainers are refusing to install the plugin because it doesn't explicitely state that it supports 5.4.3...

Is this plugin compatible with newer versions of Confluence? If so, can you also update its details on the above URL?

Thank you,

Pedro.

2 answers

Atlassian - is there an answer for this?

0 votes
Davin Studer Community Champion Feb 27, 2014

It is probably still compatible. When a developer creates a plugin they have to go back into the market and update the listing to say it is compatible with the newer version. If Atlassian hasn't made any changes to the API's that the plugin uses it is probably still compatible. Knowing the changes that happened between 5.3 and 5.4 it is most likely still compatible.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

431 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you