Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,493
Community Members
 
Community Events
165
Community Groups

Macros From New Apps Not Appearing

Hello,

Over the last week I have installed two apps that provide additional macros in Confluence Cloud, but when I go to add a new macro those new macros are not showing as available. The setup instructions for both apps don't mention any additional setup that's needed for the macros to be available, so I am wondering if this is some kind of bug. Has anyone else experienced this? The apps I installed are: Create From Template Pro Free, and Microsoft OneDrive for Business and Confluence. 

Thanks,

Anja

1 answer

1 accepted

0 votes
Answer accepted
Brant Schroeder Community Leader Mar 29, 2022

@Anja Brkljacic 

When you type / followed by the start of the macro name do any of the macos show up?

@Brant Schroeder When I do that, the built-in Confluence Cloud macros do show up, but not any of the new macros that are supposed to appear when I install the two apps. 

Brant Schroeder Community Leader Mar 30, 2022

Have you tried disabling and re-enabling the apps?

Thanks, Brant! That worked :)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

914 views 12 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you