Macro's in German

I'm having the same issue as others, and can't find the resolution in any of the forums.  System language is set to English, browser language is set to English, but macro's in Confluence display in German.

We are running a cloud version of Jira/Confluence.

Been like this for about a week now, was hoping it would correct itself, but hasn't.

Any suggestions on how to fix?

1 answer

Hi Gavin,

Have you tried setting the system language to another language (e.g. for English (UK) to English (US)) and then back again?  This suggestion worked for someone else who had the same problem.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

255 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you