Macro Toolbox for Cloud issues with loading macros

It used to work just fine but now getting

 

Unfortunately there was an error loading the HTML macro. If your page has restricted access, ensure the "Macro Toolbox for Cloud" user has permission to view and then try refreshing the page.

 

 

on all pages that have these macros

4 answers

1 accepted

This widget could not be displayed.

Hi Art,

We're taking a look to see if we can identify the issue. We haven't been able to reproduce it yet so I'll jump onto email with you to get more information so we can help resolve it.

I put a support ticket into Attlassian and asked to add you guys to it.

 

Thanks

 

Art

OK so after ~ 30 mins its working again. Very strange.

We've just added some extra logging on our side so if a macro does fail to load again we'll have more information to diagnose why.

Hello,

I'm also encountering the same problem. In my case it says:

There were errors rendering macro:

  • Unknown error. Status is 401

on all pages where this macro is used. Please let me know how this issue can be addressed.

Thanks.

Hi Mia, there's a bug with Confluence Cloud that Atlassian is currently investigating that causes cloud add-ons to not display.

http://atlassian.statuspage.io/incidents/3hzqdpjrggrq

Unfortunately there isn't much we can do but wait for Atlassian to resolve the issue. If you like you can subscribe to updates at the link above.

https://jira.atlassian.com/browse/CONF-45614

This widget could not be displayed.

Please raise an issue with support.atlassian.com

This widget could not be displayed.

Tim, it has been totally unreliable this last few days,. Most of the time it works but then we get the errors which might last for 30 mins or so  and then it fixes itself. Is it something with your server or ? We have not had any issues with your plugin until now,. It is a very useful plugin and we use the macros a lot  so getting to the bottom of this is urgent for us.

 

Thnaks

 

Art

This widget could not be displayed.

We haven't found any issues on our end as of yet – all appears stable. I just sent you another email: if you can email back any screenshots and specific pages that were having an issue it will help us pinpoint what's causing it.

We'll do everything we can to resolve this quickly.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

432 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you