Macro Menu use different language than global language

Hello,

 

My company is international so we use 3 languages: English, French & German. So 3 languages are installed ans the default language is English

Since few weeks, I have a strange phenomenon, the macro menu is in German whereas the rest of Confluence is in English.

The first time that I was confronted with this issue, I reinstall language packages (English & French) and set as default English, it worked since yesterday ...

Macro menu reappears in German whereas the rest is in English.

Today, I check default language, It is in English again.

I disable German language and check macro menu, it stays always in German.

I don't know why this menu appears in German and I don't know how to resolve it.

For your info:

  • Confluence 5.9.4
  • Hosting Platform Linux
  • Database: Postgre
  • Web Browser: IE11, Chrome, Firefox same phenomenon

 

Someone could help?

Thanks a lot,

 

Cedric

 

6 answers

Hello,

 

Someone could help me?

 

Thanks

We're experiencing the same issue. Global language is English. Browser is in English. User settings use English, but the Macro menu is in German.

 

I am also experiencing the same issue, with the exception that the macro menu is in russian.

Similar Issue:

We are running Confluence version 5.10.8. We noticed that when selecting macros it defaulted to Russian, however the Global Default Language selected is English (US).

Resolution:

  • Selected English (US) for the Global Default Language
  • Restart Confluence

Platform

  • Confluence 5.10.8
  • CentOS 6
  • MySQL 5.6.29

Possible Theories:

  • One of our Confluence Administrators changed the default Language to Russia and then changed it back to English, but the macros didn't revert back to  English.
  • A 3rd party add-on potentially modified the macros to display in the non-default Global Language format.

 

0 votes
Grigory Salnikov Community Champion Jun 23, 2018

Hi!

Have anyone come up with the answer?

Facing the same issue.

Something very similar just happened to my confluence 5.10.8 instance. All tempo gadgets from our various connected jira instances had French titles. Our global language is set to English (UK). I could not reproduce the issue in a nonprod copy of our instance. I repaired the situation by disabling the gadget plugin under system plugins and then re-enabling it. I did not need to restart confluence.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,098 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you