Macro Browser will not open on new install

I did a clean install today on linux and I cannot launch the macro browser when adding macros in. 

1 answer

0 votes

Hi Justin,

Could you Clear your Plugins Cache and let me know if that solves your issue? A corrupted plugin cache often is the cause of this issue.

If not, please feel free to tail your atlassian-confluence.log when you attempt to pull up the macro browser and let us know what error messages you're seeing.

Regards,

Shannon

 -- url: /display/TI/Making+a+template | traceId: 2a780499784ab1f5 | referer: http://publicIP:8090/display/TI/Projects+in+motion
2017-12-12 15:05:24,327 WARN [http-nio-8090-exec-8] [atlassian.confluence.event.MonitorableCallerRunsPolicy] rejectedExecution Queue Overflow happened: Runnable: [Invoker: com.atlassian.confluence.event.ConfluenceListenerHandlersConfiguration$TimingListenerHandler$1$1@5ea32f4e; Event: HttpRequestStatsEvent{requestCorrelationId=2a780499784ab1f5, url=display.TI.%, key=Optional[confluence.page.view], reqTime=534, reqStartTime=1513109123779, dbReqTimesInMicros=, dbReqFinishTimes=, requestUserTime=340, requestCpuTime=339, requestGCDuration=0, requestGCCount=0, timingEventKeys=viewPageRenderingStarted,viewPageRenderingFinished,viewPageTemplateStart,viewPageTemplateBodyStart,viewPageTemplateBodyFinished,pageDecoratorStart,pageDecoratorContentNavigationStart,pageDecoratorContentNavigationFinished,pageDecoratorInfoPanelStart,pageDecoratorInfoPanelFinished,pageDecoratorSidebarStart,pageDecoratorSidebarFinished,pageDecoratorContentStart,commentsDecoratorStart,commentsDecoratorFinished,pageDecoratorContentFinished,pageDecoratorFinished,viewPageTemplateFinished,sitemeshDecoratorApplyStarted,mainDecoratorStart,confluenceResourceTagsStart,confluenceResourceTagsEnd,mainDecoratorBodyStart,commonsHeaderStart,commonsHeaderFinished,mainDecoratorContentDivStart,mainDecoratorContentDivFinished,mainDecoratorFinished,sitemeshDecoratorApplyFinished,serverRenderEnd, timingEventMillis=13,83,84,85,85,86,103,121,121,121,121,159,159,179,190,190,251,251,278,280,333,420,421,425,501,502,509,516,516,534}]; Executor: [java.util.concurrent.ThreadPoolExecutor@5a6c8e36[Running, pool size = 1, active threads = 1, queued tasks = 192, completed tasks = 243]]

 Here is what I got. 

Hi Justin,

You can confirm you cleared your plugins cache completely and the issue persists?

The line you sent doesn't appear to be an error message, but a warning. Do you happen to see any other lines in your logs that mention any errors or what might be causing the problem?

Regards,

Shannon

Not that I have seen but to be honest I am not well versed in troubleshooting of this nature. I did clear the plug-in cache and all the files above in the article. 

Alright, Justin.

What I'll do now is create a support ticket for you so we can have a look at your full support zip.

Please stay tuned for my email.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

80 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you