Lozenge macro links not working

Since the upgrade to Confluence 5.1.4, links inserted using the Lozenge macro have not been working. I search and select the relevant page. However, on saving, the link title displays in black enclosed with square brackets, i.e. [link title]. Pasting the URL works OK in the lozenge macro, but not when you search and select a page. Regards,

1 answer

1 accepted

This widget could not be displayed.

Hello Rosalind, apparently this is a know issue within the Content Formatting plugin from Adaptavist. I did find this thread about the same issue you have reported. According to its information this should be fixed in the version 2.0.6, you can download it from here.

Hope this is it!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

163 views 12 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you