LocalTab Group / LocalTab

I created a page with Group/Local tabs, it looked fine and the tabs were working....however when I moved the location of the page in confluence it stopped showing the documentation on each tab in the page.  I can't figure out how to get them to display again even after moving the page back to original location. 

 

Thanks!

1 answer

Hi Amanda, this sounds like you are talking about the Navitabs add on, and the issue resembles similar scenarios where the index was not good. You can manually flush the indices and if that does not work, please follow along this article for a more invasive approach.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

381 views 21 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you