Loading the editor's taking longer than usual

Hello,

We are facing below issue while trying to click on Edit option.

This is occurring for every browser. Have checked Base and Access url, they are the same. Also have restarted the synchrony. 

We have apache installed withProxyPass and ReverseProxy are set for '/synchrony-proxy'.

 

The same value(/synchrony-proxy) is set as Context path for synchrony in the Confluence (server.xml)

page_not_loading.jpg

 

Please let us know.

 

Regards

Sayak

1 answer

0 vote
Ann Worley Atlassian Team Oct 09, 2017

In order to isolate the issue to Collaborative Editing, please turn the Collaborative editing mode to Off in Confluence Admin>collaborative editing, and see if the issue persists.

If editing works with collaborative editing off, please check all the steps on: Troubleshooting Collaborative Editing

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

909 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you