List content based on labels

I have added labels to a page but when I try and use the Content Report Table macro to list pages with my labels it does not work. labels that were already associated with the page do work but not my labels.

2 answers

Dave,

It could be a timing or indexing issue.

Sometimes when I add the excerpt macro and then want to use it in another page, it can take a few mins for the info to filter through Confluence. On the otherhand it might be that you need to run an re-index.

Is your dashboard refreshing with new changes? If it isn't you should re-index your install.

Cheers.

Hi Mick

I did see an article that said it could be related to indexing so I have asked my administrator to look at that. Hopefully that will fix it.

Re-indexing is our friend. :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

384 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you