List content based on labels

I have added labels to a page but when I try and use the Content Report Table macro to list pages with my labels it does not work. labels that were already associated with the page do work but not my labels.

2 answers

Dave,

It could be a timing or indexing issue.

Sometimes when I add the excerpt macro and then want to use it in another page, it can take a few mins for the info to filter through Confluence. On the otherhand it might be that you need to run an re-index.

Is your dashboard refreshing with new changes? If it isn't you should re-index your install.

Cheers.

Hi Mick

I did see an article that said it could be related to indexing so I have asked my administrator to look at that. Hopefully that will fix it.

Re-indexing is our friend. :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,491 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you