Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Link to Jira Issue not converted to Issue Macro in certain Spaces

Our Jira and Confluence instances are propperly connected in the general settings and all the necessary plugins are active and up to date. We do have multiple spaces in Confluence. In most of the spaces, when we paste a link to a Jira issue, it converts to a Jira Issue Macro. In one space tough, this doesn't work anymore. When dropping a link to Jira it simply converts to a hyperlink. Adding an issue by using the macros gui still works. I need to say that in this particular space there are already a lot of issues linked. Is there any limitation of linked issues by space or does anyone have another explonation for this? There are many threads treating similar issues but in most cases I found, Jira links are not converted at all. This case is different, as the conversion works for most of our spaces, but simply one specific space faces this problem.

Thanks in advance for your reply.

1 answer

1 accepted

0 votes
Answer accepted

Hello Roman,

Thank you for contacting us about this. There are a few things you can try for this first.

  1. Try Rebuild the Confluence content indices and see if that helps.
  2. Check the application link for the Jira server, and ensure that the connection URL is the same as the application URL.
  3. Verify if all users are experiencing this, across all browsers.
  4. Finally, if that doesn't work, try to recreate the Jira application link and see if that fixes the issue.

Let me know how it goes or if you run into any trouble.

Regards,

Shannon

Hi Shannon

Thanks a lot for your reply. Due to much workload, I hadn't gotten the chance to give you feedback yet.

Rebuilding the index didn't change anything, but I figured out that the problem does not reproduce in Internet Explorer, it seems to bee an issue in Chrome. I Will now wait for the next Chrome release to see, if the issue will bi fixed.

Like Shannon Spaniol likes this

Hi @Roman Holdener,

Thank you for letting me know that. If the issue is resolved with the update of Chrome, please let me know.

Regards,

Shannon 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

402 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you