Link to JIRA Project Version in Confluence Product Requirements

Hi

In the video showing the new 'Product Requirements' blueprint in Confluence, it shows the user linking to a JIRA Project version in the 'Target Release' field.

I've created a link between my JIRA project and the Confluence space, but I can't seem to get it to recognise a version when I start typing.

Is there a special syntax I should be using? I tried starting with a "[" and it suggests links, but only links to pages within confluence, not JIRA versions.

Thanks

2 answers

This widget could not be displayed.

PS I do have a version set up (1.0) in my JIRA project

This widget could not be displayed.

Was that ever solved? Trying the same thing but don't know how!

I'm afraid not. If you do find a solution though, please post it here (smile)

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 30, 2018 in Confluence

How Manon Soubies-Camy uses Confluence + Trello to organize webinar notes and her knitting stash

@Manon Soubies-Camy is an engineer who has been an avid Atlassian user since 2014. She helps companies of all sizes transform the way they work with the Atlassian stack, including Jira and Confl...

858 views 8 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you