Labels disappearing in old page versions

Hi,

We are using Labels in Confluence.

When adding a Label on a page it is displayed on the page (bottom right corner).
But the Label is only displayed on the newest page version.
If we switch to a older page version the Label is disappearing.

Confluence: Version 5.4.1.
Label Tools Plugin: Version 2.1.0.

Regards,
Kevin

1 answer

1 accepted

Hi Kevin,

By default, Confluence is not showing this behavior, so I believe this is a bug with the Label Tools Plugin from adaptavist.

I strongly suggest you to create a bug with their support so can be aware of it: http://www.adaptavist.com/w/about/contact-us/

Cheers!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,811 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you