Labels are added multiple times to templates

I have a template with a label. Every time when I save the template, the same label is added again. All my templates seem to have that problem. Even if I remove all labels, they stay and multiply funnily.

It's a Confluence 4.2.7 instance.

1 answer

1 accepted

Hello Stefan,

This is a known issue and has been resolved in version 4.3 :)

Hope this helps you,

Cheers,

Guilherme

Hi Guilherme,

ah, nice to know. One argument more for upgrading to Confluence 5.x. I think we'll skip 4.3.

Best regards

Stefan

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

372 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you