Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Keep getting the error when publishing page - "your work is safe, but there's an issue"

It started a week ago when I'm trying to publish edited page content on Confluence Cloud, using Chrome. 

Confluence error.png

I tried to refresh the page, and publish again, the same error appears. 

When I close the page, the original content is showing. 

In order to publish the content, I will need to go on Chrome incognito mode or another browser (e.g. MS Edge). 

 

Did anyone come across the same issue before? What would be the problem? 

5 answers

1 accepted

0 votes
Answer accepted
Peter Bengov Community Leader Jan 12, 2021

Hi @Simon Shao 

If it works on incognito or another browser, it might be a cache-related issue. 

If evan clearing cache doesn't work for you - a ticket to Atlassian support is in order. 

Thanks, Peter. After I clear the browser history and cache, it works now. 

Not sure if this will work for everyone having this problem. Just go the Page history, then select one version and restore. After i did that, the error is  gone. Thanks.

This one worked for me. Many many thanks.

None of the above works for me! It's really infuriating. Incognito, a. n. other browser, full cache clearance &c, deleting the drafts and trying again.....

It appears to affect further publication on the branch upon which the problem occurs. Working around by moving to another branch on the same tree (for the time-being and the purposes of maintaining sanity) means I can continue sideways but I have NOT found a way to continue with the affect work.

Ultimately I may have to try replicating the entire branch of work as a nearly named duplicate and then remove the diseased piece but this is very problematic when your 25 deep into a list of documents and then cannot add the remainder!

You shouldn't have to do that much bending-over-backwards to make the product work.  Have you opened a support ticket?  If you do, please share a link as I'd like to follow it.

I had this same issue.  Refreshing and hard-refreshing the browser multiple times did not resolve it.  I didn't clear my cache and browser history, because I don't think you should have to sacrifice their browser history to get something to save properly.

What I had to do was open the same page in an incognito window.  That displayed an empty page.  I then copied my content from the original browser window into the document contained in the incognito window and saved it.  Then simply closed out the browser tab containing the original session.

It's not something you should necessarily have to do, but when all else fails, this will work without having to clear cache and browser history.

Hey David, it's actually not still working for me. 

Would you suggest to create a ticket then? 

Yes, absolutely.

@Peter Bengov - Any other suggestions? I am having the same problem and I also cleared the cache and browser history, and that didn't help me. Thanks.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,502 views 7 29
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you