KBSurvey Error rendering macro 'kbsurvey' : null

Hi,

I am getting an error message when using the Kbsurvey macro: "Error rendering macro 'kbsurvey' : null".

I am using Confluence 5.1.5, and Refinedwiki theme. Let me know if there are other options to get user's feedback and reports.

KR

8 answers

Hey,

How about if edit the default question? It works?
Also you may I want to try to Flush the Cache (_Confluence Admin > Cache Statistics > Flush All_).

I hope this helps.

Cheers,

WZ

Same problem here

I could not figure out if the kbsurvey plugin was compatible with Confluence 5.1.5. I tried to enable/disable via the confluence add-on admin interface without result. I guess it is not compatible then. Pity, would have been very usefull for our users.

Thanks for your help anyway.

closed question. no answer

Yes, if you edit the default question, it works.

Hi,

II'm getting the same error message "Error rendering macro 'kbsurvey' : null" when inserting the Kbsurvey macro in Confluence 5.3.4. I can't edit the deafult question. Any idea how to workaround or solve this issuse?

Hi,

I have exactly the problem with Confluence 5.4.4 (test instance) and Confluence 5.3 (production instance).

Someone have a solution?

Thanks,

Cedric

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,088 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you