Jira macro - 500 http

when I try to insert jira macro in confluence it gives me

"Received the following HTTP error code from the server:500"

what could be cause of it ?

I have added Ondemand Jira to confluence as follows,

<th>Application</th><th>Primary</th><th>Name</th><th>URL</th><th> </th>
JIRA Yes OnDemandJira

https://xyz.atlassian.net

2 answers

Hi,

You might want to recreate the applinks between JIRA and Confluence again.

Turn on the oauth authentication in both JIRA and Confluence.

In JIRA go to Application Links click Edit -> Outgoing Authentication -> Oauth and click Enable.

The same steps for Incoming Authentication in JIRA.

Also you should do the same in Confluence.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

763 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you