JIRA Issue Macro shows no issues within my Confluence 4.2 Wiki page.

Hello,

So basically I have both confluence and jira running on the same computer but in different ports, and I have enable the trusted communication between confluence and jira (only outward). Within my JIRA, I have a filter with 5 issues in which I obtained the XML link of JIRA's Issue Navigator. I then pasted it into my JIRA Issue Macro, and yet when I saved the page within my space within Confluence 4.2, it showed no issues, and no JIRA Issue Macro table either (but when I looked in JIRA at the filter in the Issue Navigator, there are 5 issues). I don't know why my Confluence's JIRA Issue Macro won't show the 5 issues. Any help is appreciated. Thanks!

-Kevin

1 answer

Hi Kevin,

Seems like in your case the problem is regarding the application URL set incorrectly in the application link.

Cheers!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

396 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you