Issues replying to comments in Confluence using IE 10

Has anyone ran in to the problem with comments not working correctly with IE 10 and Confluence?

I have a machine in the office that's recently been updated to IE 10 and can now no longer reply to comments. When you try to replay it sits with a grey screen in the comments box and never continues.

The odd thing is if you actually create a new comment it allows you.

Thanks.

1 answer

Hi Steven, it looks like IE10 it's not fully supporte on Confluence yet. I found this issue:

https://jira.atlassian.com/browse/CONF-27181

Altought, in this page it says yes:

https://confluence.atlassian.com/display/DOC/Supported+Platforms

Internet Explorer 10 in 'desktop' mode does support the drag-and-drop functionality.

The 'modern' mode of Internet Explorer 10 does not support drag-and-drop.

Could it be like the problem with the Drag and Drop?

Thanks. We tried compatibility mode but it was still the same results.

The drag and drop issue is separate and we use Firefox for a workaround.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Confluence

What are your project planning tips?

Hello Community,  Jessica here from the Confluence product marketing team! Today I wanted to get your takes on project planning –– what works, what doesn’t, how do you know if you’re doing it r...

260 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you