Issue with Forums; not sending e-mail notifications

Hello,

One of the forums is not sending e-mail notifications when a topic is added. I checked the restrictions on the forum and cannot see any issues there.

I created a test forum, added a topic, and have received an e-mail notification every time I make a change.

What are some troubleshooting ideas can you provide/share?

Thanks!

Esther Asham

1 answer

This widget could not be displayed.

Do you mean the {forum} macro from Community bubbles? Are you doing a watch page family of the newly created forum?

Yes, I am watching a new forum created using

{forum:recurse=true}
{add-topic:restrict=false}{add-topic}

If you are actually watching the 'page family' and there are no restrictions on the pages and also you are getting emails from other forums in the same confluence instance, I am at loss :(

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

490 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you