Is the bundled Confluence HTML Plugin compatible with confluence 5.4.3?

The marketplace only shows that it is compatible with 5.2.5. We will be upgrading to 5.4.3 next month and need to know if this plugin will still work.

2 answers

1 accepted

0 votes
Accepted answer

We have Confluence 5.4.3 and HTML Plugin 2.1.1 and it works like a charm.

This may be a dumb question, but where did you get version 2.1.1? I looked in the marketplace and only saw version 2.0.2.

It came with Confluence install.

If it is bundled with Confluence, it is compatible. Atlassian often does not keep the Marketplace entry updated for bundled plugins, so I would not worry about it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

102 views 1 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you