Is confluence source editor compatible with 5.5?

It's been more than a month since Confluence 5.5 was released. Is the confluence source editor officially supported in 5.5+?

1 answer

1 accepted

0 votes
Answer accepted

Hi Daren,

I've tested the source editor in confluence 5.5 and it worked. However this plugin is not officially supported and if you run into any issue using it, you might need to remove it from confluence.

Cheers,

Rodrigo

Excellent. Thanks again for the quick responses, Rodrigo.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

734 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you