Is Confluence 5.9.7 vulnerable for CVE-2017-7415 ?

I've been informed that customers that have Confluence 6.0.0 are vulnerable to this: https://confluence.atlassian.com/doc/confluence-security-advisory-2017-04-19-887071137.html

 

Should we upgrade to 6.0.7 if we have just 5.9.7?

1 answer

1 accepted

This widget could not be displayed.

From that URL:

Affected Confluence versions
6.0.0 <= version < 6.0.7

So you don't have to upgrade 5.9.7

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

121 views 12 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you