Is Confluence 3.4.9 compatible with JIRA 4.4

We are about to upgrade to JIRA 4.4, but we have seen it is linked with Confluence 3.4.9.

Can I upgrade JIRA now and upgrade Confluence later?

Or are both products tied to specific releases?

Thanks

2 answers

If your jira is pre-4.3 version and confluence use jira for user management, then you can't upgrade jira until you have first upgrade confluence to 3.5, otherwise your confluence users will no longer be able to login until you upgrade to confluence 3.5

Hi Sdt,

You can upgrade to Jira 4.4 first...it should still work for trusted and oauth Apps.

Both products are not tied to specific releases.

Just for added information: You can use Applinks when you upgrade to Confluence 3.5 and above

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Confluence

What are your project planning tips?

Hello Community,  Jessica here from the Confluence product marketing team! Today I wanted to get your takes on project planning –– what works, what doesn’t, how do you know if you’re doing it r...

210 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you