Is Confluence 3.4.3 affected by the critical security vulnerability

Hello Support Team,

Confluence 3.4.3 isn't mentioned in https://confluence.atlassian.com/display/DOC/Confluence+security+advisory+2014-02-26

Is it too old for this security vulnerability, or affected?

Thanks in advance for answering.

Best regards

Heiko

1 answer

1 accepted

Hi Heiko,

Yes, The vulnerability affects all versions of Confluence up to and including 5.4.1.

Thanks.

WZ

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

889 views 45 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you