Is Confluence 2.10.2 compatible with Postgre SQL 9.x

We are upgrading PostgresSQL from 8.1 to 9.x as part of our JIRA upgrade. I would like to move our older confluence version to PostgreSQL 9.x as well. The documetation for this version indicates that it supports PostgreSQL up to version 8.3. Are there any know issues that would prevent us upgrading the confluence database to PostgreSQL 9.x

1 answer

1 accepted

1 vote
Answer accepted

Confluence 2.10.2 supports PostgreSQL 8 until 8.3.

Since this version of Confluence is old and already unsupported, I reccomend you to first upgrade Confluence to a version 4.3.x, where PostgreSQL 9 is already supported.

Cheers!

Hi Bruna

Thanks for the reply. That would be the best route but unfortunately I will not be able to upgrade Confluence until after JIRA so I will need to upgrade its db to at least PostgreSQL 8.4 in the interim.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

866 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you