Installing a Plugin

I have just installed the 'Tracking' and 'Send Email to Page' plugins successfully (apparently) on a stand alone version of Confluence 4.1.4.

When I edit a wiki page and go to insert a macro from the 'Other macros' option, neither of the plugins appear within the list.

Am I missing something or doing something stupid?

1 answer

1 accepted

This widget could not be displayed.

1) Check the plugin-management page, are the plugins listed as "activated" as well ?

2) if so, check the installation manual - do you have to complete some configuration steps (usually in the space-administration oder confluence-administration section)

3) last - check the usermanual for code-examples, which keywords you would have to include into the wikimarkup to use the macros. Maybe they are not integrated into the macrobrowser ?

Thanks for the advice. Had already checked 1 & 2. 3 Hadn't occured to me. ;-)

I've just found out that one of the Plugins is the wrong version. Have now uploaded the correct version and it works fine.

The 'Send Email to Page' plugin though seems to be buggered. It installs, but I can't get to the admin screen for it - keeps saying the page doesn't exist. =(

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

263 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you