Insert macro error

Hi,

I'm using the ondemand service and enabled some marcos for confluence from Adaptavist Content Formatting Macros.

I'm now getting this message when editing a page and trying to insert a new macro:

"There has been an error loading the macro browser. Please try again or see your system administrator."

What have I done wrong?

Thanks,


Paul

1 answer

1 accepted

Hi Paul,

For this case you should raise a support ticket at http://support.atlassian.com so someone from our support team can take a further look on it for you.

Thanks and Regards,

Fernando | Atlassian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

804 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you