Insert Macro not working

I am editing a wiki page in Confluence but cannot insert a macro. I open the macro browser, select the Filter Results macro. The preview pane never populates, the striped progress bar appears. The Insert button is disabled with the message "Please complete the configuration in the preview area first."

I have tried various browsers: IE, Firefox, Chrome.

1 answer

1 accepted

Hi Bernard, the Filter Results macro expect some parameters to load a preview and those parameters can't be inserted this way. Try the JIRA Issue Macro instead of Filter Results.

Cheers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published 8 hours ago in Confluence

Think you know shares vs. @mentions in Confluence? Take this collab quiz.

To anyone who doubts that Atlassians are a little too obsessed with collaboration, and tools related thereto, let me describe a recent discussion we had (which took place on our internal Confluence, ...

85 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you