Insert Link doesn't work in Confluence 4.0

Hi,

We use Mozilla Firefox. When clicking Link or Insert>Link nothing happens.

The Firebug console reports

AJS.Editor.LinkBrowser.openDialog is not a function
httрs://--our-address---/s/ru_RU/3047/412/4d50e79dba38487788f2d118b2ce783e/_/download/contextbatch/js/editor,macro-browser/batch.js
Line 35148

What to do!?

3 answers

What version of Forefox are you running?

3.6.3 -- it's a corporative standard to use it, we can't update, before everything worked out just perfect.

Alex, after speaking to a few people internally the only thing we could think of that might be causing this is that perhaps the old link browser plugin is still installed. it's best for you to create a support ticket so we can idenitfy the cause of the problem. You can do this from within the Confluence Admin > Support Tools

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Color tables for a shiny Confluence page

...; ## Developed by: Alana Fernando ## Shared with love ## @param style:title=style type|type=enum|required=true|desc=Choose a style.|enumValues=Style1,Style2,Style3,Style4,Style5 ## @param alignment:title...

140 views 8 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you