Insert Link doesn't work in Confluence 4.0

Hi,

We use Mozilla Firefox. When clicking Link or Insert>Link nothing happens.

The Firebug console reports

AJS.Editor.LinkBrowser.openDialog is not a function
httрs://--our-address---/s/ru_RU/3047/412/4d50e79dba38487788f2d118b2ce783e/_/download/contextbatch/js/editor,macro-browser/batch.js
Line 35148

What to do!?

3 answers

What version of Forefox are you running?

3.6.3 -- it's a corporative standard to use it, we can't update, before everything worked out just perfect.

Alex, after speaking to a few people internally the only thing we could think of that might be causing this is that perhaps the old link browser plugin is still installed. it's best for you to create a support ticket so we can idenitfy the cause of the problem. You can do this from within the Confluence Admin > Support Tools

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,349 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you