Insert Jira issue macro returns an HTTP 500 error when IP patterns are added to the application link.

Hi, I'm trying to configure the application links after a Confluence (5.1.5) and Jira (6.0.8) upgrade. In the past we used both URL and IP patterns on the outgoing authentication tab of the application links to restrict access. Now, I'm able to configure URL patterns but as soon as I add IP patterns the macro returns an HTTP 500 error.

Our configuration is both Jira and Confluence on the same server with IIS ARR in front of them to provide SSL. I've followed the information in the link below and no matter how I configure the URL's it still returns an error. All I have to do to make it work is remove the IP Pattern.

https://confluence.atlassian.com/display/CONFKB/Trusted+applications+functions+not+working+though+applink+is+created

Any assistance anyone could provide on this issue would be appriciated. Thanks!

1 answer

Did you find any solution? 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 13 hours ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

45 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you