Initial install fails after requesting key.

I have an install on one of my windows 2012 servers where it doesn't work for whatever reason. I decided to try a fresh install on a different server and try to load one of my backups after it is setup. The problem is I cannot even get to that stage. After running the install and launching in browser I get to the page where I request a key. I have done it both through the start trial button as well as the having a license option. Both seem to get stuck after I input/generate a key. 

Any suggestions would be helpful.  

1 answer

0 votes

Hi Alex, 

It might be a bug related when you try to install confluence 5.6 using a evaluation-license and choosing an external database. Could you have a look in this link and let us know if it fix your case ?

Cheers, 

Renato Rudnicki

At no point had I selected any database. So I'm not sure how this would be the problem.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

874 views 44 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you