Include Page Macro is missing

Today, when I logged into our Confluence Cloud instance I was greeted with a broken macro messages on all of the pages that use the "Include Page" macro.  When I deleted the macro and attempted to re-create it on the page I found that it was not listed.  I tried to re-insert it using wiki markup however I still get the broken macro message.

 

brokenmacro.png

 

Has anyone else experienced this?

1 answer

Hi Timothy,

As a single data point, we've got no problems with the Include Page macro.  That error looks like you'll need to reinstall the macro or restart Confluence (yeah, even Confluence has some problems that are best fixed by turning it off and then turning it on again smile)

In this case the quickest solution will be to log an urgent ticket with Atlassian and get them to look at it for you.

This is the cloud instance so I cant restart it. I did however log a ticket.

Thanks!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published yesterday in Confluence

Think you know shares vs. @mentions in Confluence? Take this collab quiz.

To anyone who doubts that Atlassians are a little too obsessed with collaboration, and tools related thereto, let me describe a recent discussion we had (which took place on our internal Confluence, ...

106 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you