IE8 Browser Errors

Our organisation uses Internet Explorer 8 for it's browser, but we are experiencing 'error on page' on most pages when attempting to use Confluence. Some content does not display correctly or at all. Is there something that we can do to ensure compatability with IE8? We are looking to rollout a Confluence Wiki across our whole business over the next couple of months, but this won't be possible until this matter is resolved.

1 answer

Please be aware that confluence will/has stop supporting IE8.

https://confluence.atlassian.com/display/DOC/End+of+Support+Announcements+for+Confluence#EndofSupportAnnouncementsforConfluence-201310browsers

https://confluence.atlassian.com/display/AOD/Internet+Explorer+8+End+of+Support

I would try an earlier version of confluence when Atlassian was fixing issues related to IE8. You will probably run into issues with people using later versions of IE.

Just curious, which OS and its version still has IE8 support.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

975 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you