• Community
  • Products
  • Confluence
  • Questions
  • I've generated a backup using Backup Manager but entering my normal login credentials to access the backup files doesn't seem to be working. Hmmm?

I've generated a backup using Backup Manager but entering my normal login credentials to access the backup files doesn't seem to be working. Hmmm?

It's asking me for a Username and not an Email Address (which is strange). I would expect the same credentials to be used throughout.  I proved my login credentials were working by logging out and back in again successfully.

1 answer

SOLVED: On the site I seem to be 'admin' (Username) but use the same password as was used to log into the site. A bit quirky. Might want to call this out in the documentation. Because my login is "klsmith300@..." I would have expected my default Username to be klsmith300 worst case.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

416 views 18 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you