• Community
  • Products
  • Confluence
  • Questions
  • I've generated a backup using Backup Manager but entering my normal login credentials to access the backup files doesn't seem to be working. Hmmm?

I've generated a backup using Backup Manager but entering my normal login credentials to access the backup files doesn't seem to be working. Hmmm?

It's asking me for a Username and not an Email Address (which is strange). I would expect the same credentials to be used throughout.  I proved my login credentials were working by logging out and back in again successfully.

1 answer

SOLVED: On the site I seem to be 'admin' (Username) but use the same password as was used to log into the site. A bit quirky. Might want to call this out in the documentation. Because my login is "klsmith300@..." I would have expected my default Username to be klsmith300 worst case.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,394 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you