Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I've been having troubles with the Collaborative editing

I've been having the same error for days with my team Collaborative editing and I read in logs that it's because of Sockets but I don't find any solution for it. I tried reinstalling Confluence from scatch and the problem continues, I also tried increasing the memory of the JVM and nothing,

When my team work on the same document, we find the same error: 

https://mega.nz/folder/vYpyAYra#7H9RnaFRVt-6mFLhExTx6Q

 

Do you have any possible solution?

1 answer

0 votes
Fabian Lim Community Leader Dec 24, 2021

Hi @Alejandro Calderón

Try the following troubleshooting guide to determine the root cause: https://confluence.atlassian.com/doc/troubleshooting-collaborative-editing-858772087.html

If you are still having issues, please contact atlassian support directly.

Regards

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

38,145 views 27 125
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you