Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,950
Community Members
 
Community Events
176
Community Groups

I tried to enter Confluence, but there was a page error

I want to know if this is just me or if other people have it too

1 answer

1 accepted

0 votes
Answer accepted
Dave Liao Community Leader Jan 09, 2023

@권형준 - visit https://status.atlassian.com/ to see if there's an issue globally or in your area.

What are you seeing?

Also, try common troubleshooting tips like clearing your browser cache, restarting your browser, restarting your computer, etc. to see if that helps.

All pages in Confluence fail to loadpending_and_error.png

Dave Liao Community Leader Jan 09, 2023

@권형준 - ah, that's not good!

Try a different browser? Try a different machine? Do you see the same issue in different web browsers, or on different PCs?

I don't think it was a network or browser problem, but now the screen is displayed normally.

1.

loadFail.pngScreenshot_20230110_095016_Samsung Internet.jpg

Dave Liao Community Leader Jan 09, 2023

So you're good to go?

I can't read Korean, but the bottom part looks like an error page? 🙃

For about 10 minutes, my colleagues and I were unable to access the page and the space.

I thought it was a wifi problem, so even using hotspot, I couldn't access it the same way, and the same phenomenon continued even after changing the browser.

It is now accessible normally.

Thank you.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events