I'm not receiving password reset or verification emails from Atlassian

Hello:

We created two users before their email were operative and now, with the email running y ok, this users doesn’t work due the emails that sends CONFLUENCE don’t reach the inbox of the end users.   We suppose that CONFLUENCE sent the activation emails when the mail box didn’t exist and now must be think thar are invalid emails or something like that…   The users are monicac@devanddel.com and operaciones@devanddel.com : could you please fix it in order CONFLUENCE can send the credentials, etc. to these new users?   Our confluence URL is: https://devanddel.atlassian.net

Thanks a lot.

1 answer

0 votes
Ann Worley Atlassian Team Jul 06, 2017

I went ahead and opened a support request for you - you should have the email for that by now. The Cloud support team will need to investigate why the users are not getting the emails. In order to isolate the issue, they can check the logs to see if the emails are going out.

Ann Worley Atlassian Team Jul 06, 2017

My apologies for the spam, Jose. I see that Cloud support un-blocked the email addresses and all is well, now.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

600 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you