It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I keep getting a This is a restricted space (Page tree failed to load). What is blocking it?

I have been granted access to 6 links by the admin but I still get the restricted space.  I've killed browsers, rebooted.  People have tested by creating new spaces and adding me - same issue.

1 answer

1 vote
Thomas Schlegel Community Leader Jan 30, 2020

Do you see any spaces at all? Maybe you are not allowed to login into Confluence.

I can go back and have spaces.  I cannot even be added to a personal space (we tested and tried).

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

4,120 views 4 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you