I have a different issue altogether. Can anyone help please?

Hello,

I have a different issue altogether.

If you can see the 3 images (Confluence_1, Confluence_2 and Jira_1) attached, you will see that the GreenHopper gadget gets added to the page, however, nothing is displayed. Whereas, the same gadget in Jira displays the results.

We do not use SSL as Jira-Confluence is used only internally and the GreenHopper gadgets are added to the "Gadget Specification URL" section in Confluence. The Trust relationship is also set correctly between the two applications.

Please suggest!

Regards,

Rahul Savaikar

Confluence_1:

Confluence_2:

Jira_1:

1 answer

0 vote

Can you toggle the Use gzip compression in JIRA and Compress HTTP Responses in Confluence and see if it helps?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

299 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you