I embedded a video in Confluence. It works fine with Chrome, but using FireFox or IE, the video does not appear

This question is in reference to Atlassian Documentation: Embedding Multimedia Content

I embedded a video in Confluence. It works fine with Chrome, but using FireFox or IE, the video does not appear.

1 answer

Yes - there are a couple of feature improvement requests for handling videos

It depends on your Browser type, version and the plugins that have been installed as well as the file type as WMV, MP4, AVI ..... even if you use the Multimedia Macro ..

so what I do is create three pages!!  One for each type of file type so that the other Users can hopefully find one that works for their PC set up

I wish it worked as easy as Youtube but it just doesn't.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Asked May 24, 2018 in Confluence

What are the resources that you use to learn more about Atlassian Products?

I am gathering information about resources available for Atlassian product knowledge transferring for a presentation in our local Atlassian User Group. I want to group them in four categories From ...

604 views 18 16
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you