I created a new user and that user can't login

I had a Jira on demand up and running. Today I started my Confluence On-Demand Trial, and tried to add a new user.

The new user can log in to Jira Agile, but when he tries to log in to confluence he is repeatedly recieving a:

This are the screen shots of the Jira User Management:

User:

Application Access:

And I granted also access to JIRA

His permissions are:

the group confluence-users was created by me. the default grupos were administrators, jira- users, users.

Also I'm seeing the user in Confluence User management.

I can't figure out what is wrong.

Is there any pending issue with the new User Management Console?

3 answers

Hi Marcelo,

I'd raise a support case at https://support.atlassian.combecause we recently had a problem within User Management, so you might be affected with this problem, so I believe the engineers will be able to explain the situation.

I hope this helps.
Cheers,

WZ

This is most likely due to https://jira.atlassian.com/browse/UNIFIED-32. As William suggested, raise a ticket with support to get it fixed for you before the official fix comes out.

We just had this problem and solved it by granting Global permissions to the user as well. That was pretty confusing!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

380 views 21 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you