I cannot set language to English

Since your update, I get Confluence in Danish, and even some menu points in Finnish. I want it in English.

But there does not seem to be a way to change language. When I go to profile settings, I don't get an option to switch language, it only says "autodiscover from browser language (beta)" or something like that. 

2 answers

Had similar problem with my customer with Estonian. 

My answer is - if you don't care about Danish, then just go to add-ons, all add-ons. Find Danish language pack, and disable it.

Juri Reinsalu, Ignite OU

A more mild version is to tweak how the language is selected. Check this page: https://confluence.atlassian.com/doc/choosing-a-default-language-214860191.html 

And my guess is that this property: confluence.browser.language.enabled should be of special interest for you.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,898 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you