• Community
  • Products
  • Confluence
  • Questions
  • I cannot add a variable to a template, it doesn't work in Google Chrome Version 46.0.2490.86 m....Should I do anything diffirent to make it work?

I cannot add a variable to a template, it doesn't work in Google Chrome Version 46.0.2490.86 m....Should I do anything diffirent to make it work?

This question is in reference to Atlassian Documentation: Create a Template

When I type the variable name and press Return, it disappears and no variable placeholder is kept, just a $ sign as a normal text.

I have seen, it was reported as a bug on Oct 7, 2015, as

Adding Variable to Templates does not work with Google Chrome

Meanwhile, is there any trick to make it work in Chrome? Or is using another navigator the only available solution?

1 answer

If the recommendation from Atlassian is to use an alternate browser as a workaround, I don't think there is much you can do. Not to mention no customization on cloud. There is a comment in the bug filed that seem promising if you insist on using Chrome. https://jira.atlassian.com/browse/CONF-35911

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

912 views 45 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you