Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,813
Community Members
 
Community Events
176
Community Groups

I can't see the public link menu.

Edited

I can't see the public link menu.

 

image.png

2 answers

1 accepted

0 votes
Answer accepted

Welcome to the Atlassian Community!

What do you mean by "public link menu"?  

(Please bear in mind a lot of people who might be able to help you here cannot read your screenshot - they would want to be able to run the text through a translation system)

Hi, @Nic Brough -Adaptavist- 

Thank you for Community.

See the URL below for the meaning of the public links I've talked about.

https://support.atlassian.com/confluence-cloud/docs/share-content-externally-with-public-links/

Ah, thanks, explains it perfectly!  I was stuck because your menus were still in a format I couldn't translate.

There are two things this might be

1) You have not enabled public links.  They are not enabled by default, and can't be enabled if you have allowed anonymous access to your site (they're useless if you've enabled anonymous access)

2) You did not enable them before Atlassian restricted the use to people who were already using them

@Nic Brough -Adaptavist- Thanks.

2) You did not enable them before Atlassian restricted the use to people who were already using them

ㄴHow to enable public link?

You can't at the moment.  As I said, Atlassian restricted the use of them to people who had already enabled them.

0 votes

Hi @정문현 ,

welcome to the atlassian community!

Please could you switch to English language and show us your missing menu?

Hi, @Fabio Racobaldo _Herzum_ 

I changed to English language.

 

image.png

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events