I can see attachments on a page but they do not appear in space operations attachments

I recently migrated and updated a space from 5.3.4 to 5.5.3 and something strange is happening. I can see the attachments from Tool Attachments for a page, but I cannot see them from Space Operations Attachments. At this view there are no attachments in the space.

1 answer

0 vote

Hi Robert,

 

Is there any particular error in the <confluence-home>/logs/atlassian-confluence.log generated when you try to view the attachment in the space?


It is possible that the attachment indexing is broken after the ugrade. I would suggest you to to rebuilt the indexes from scatch and check if the issue persist.


Regards,
Jing Hwa

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

372 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you