I am getting unknown macros errors when adding blueprints to confluence

Hi All

I am on confluence 5.5.

I just added a couple of blueprints - Troubleshooting articles and i added a shared links blueprint.

What i observe is that there is a unknown macro widget and unknown macro details appearing.

I did not edit any of the blueprints, in fact it isrecently that i upgraded to 5.5.

Any ideas on how to get rid of this.

See screenshot.

RahulUnknown.jpg

2 answers

1 accepted

This widget could not be displayed.

This is now resolved, page properties macro was disabled that cuased this issue

This widget could not be displayed.

Hi Rahul,

I don't know if you are using a Cloud instance or a Server, but I've just found a similar bug report

The resolution for it was rebooting the service.

If you have just upgraded from the 3.X version, you might be facing a wikimarkup issue, but to be sure, please read the following guide:

Another thing that can be is out of date plugins, so if it's possible and available, please update your plugins in the UPM(*General Configuration >> Managing plugins*)

If none of these options worked, please open a support ticket in https://support.atlassian.com.

Cheers 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

515 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you