How do I get labels to appear in pages created with HowTo and Troubleshooting templates?

I have edited the default "HowTo" and "Troubleshooting" templates, and added a label.

However, when I create a page, and select either template, I don't see my label added (although I do see the default howto and troubleshooting labels).

If I create my own template, and add a label, then this label is created in a new page.

Any idea what is preventing the label showing up?

2 answers

Hi Andrew, we do have to confirm the version of Confluence is being used, though there used to be an issue with labels in templates some versions ago counting from present one. Would that the be case?

Thanks @Guilherme Nedel [Atlassian], but we are on version 5.5.2.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,130 views 22 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you